Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Trouble Getting Netgear WG511v1 Card to run on Slackware
Eric_T
post Jul 11 2006, 09:30 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 11-July 06
Member No.: 6,741



I am completely new to slackware, and I cannot seem to get my WG511v1 netgear wireless card to even light up. I tried several things so far to no avail just following tutorials, I was wondering if someone, keeping in mind that I am brand new to linux altogether, could give me a link to or direct assistance on solving this problem.

TO ELABORATE MORE:

I currently have been trying to install ndiswrapper, I got the files to my slackware computer from another PC, and I unzipped them, and followed the instructions in the install file, and when I tried make or make install, it went through the motions and then results wth a few errors, I cant copy/paste them cause their on another computer so I'll give a vague recurring one.

#error "gcc 3.4 or newer should be used when compiling this model"

I have the driver for my netgear wireless card with the .inf file and the .sys file and ready to proceed but all further instructions require that ndiswrapper work.

Thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:54 PM