Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Unmounted /proc error, OS loading error
Desperate
post Jul 4 2006, 08:46 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-July 06
Member No.: 6,694



I am currently trying to restart an IBM server running OpenLinux (Caldera). During the system startup, the computer locks up with the last line of text reading "Unmount /proc...". What could be causing this problem and how do I resolve it. I have consulted the technical support department with the company that originally supplied this server, they contend that it is a hardware failure. I've attempted removing all hardware from the system with the exception of the hard drive and still encounter the same problem. Can anyone help?:
Go to the top of the page
 
+Quote Post
Robert83
post Jul 7 2006, 05:39 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hello,

maybe the system was shut down without properly unmounting partitions.

have you tried booting it in single user mode, and running fsck on that partition that conaints /proc ?

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 07:30 PM