Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem compiling FAAC
Ken Pryor
post Jun 30 2006, 07:14 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 26-June 06
Member No.: 6,644



Greetings all,
I'm a Linux noob and having a problem installing DarkIce audio streamer. Actually, to be more precise, it's a problem with one of the required libraries. I'm trying without success to compile FAAC 1.24 (from audiocoding.com) in CentOS 4.3. When I type the first command according to the install instructions, which is "./bootstrap" I get a Permission Denied error. I am logged in as root. I do have autoconf, automake and libtool installed, which the instructions say are required. I have posted on their forum but get no response.
Does anyone here have any suggestions as to what I might be doing wrong? I know that's not much info, so please let me know if there is further info needed to help diagnose the problem. I would appreciate any help you can provide.
Thanks!
KP
Go to the top of the page
 
+Quote Post
Hemant
post Jul 3 2006, 06:44 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



We need more information...there i guess.You got permission denied, where?

the install process is not able to write files to the file system?


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
Ken Pryor
post Jul 3 2006, 06:51 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 26-June 06
Member No.: 6,644



Hello Hemant,
Sorry, I know I didn't give much info. I go to a terminal window, cd to the folder where the bootstrap executable is located and I type ./bootstrap at the prompt. It then returns bash: Permission Denied. Being new at this, I'm just not sure how to proceed from there. I've posted at audiocoding and also e-mailed them and received no response.
KP
Go to the top of the page
 
+Quote Post
Ken Pryor
post Jul 4 2006, 07:40 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 26-June 06
Member No.: 6,644



Problem solved. Finally found an RPM and installed with that. Thanks!
KP
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 12:50 PM