Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> INIT 6 in run command no GUI
BTB
post Jun 26 2006, 09:04 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 16-May 06
Member No.: 6,381



I had a newbie even newer than me do the following, I had asked him to restart the computer by putting inti 6 in the terminal window he placed it in the command line on SUSE. Since then the GUI no longer works and I cant get anything restarted.

Any ideas?
Go to the top of the page
 
+Quote Post
g33k
post Jun 26 2006, 09:22 PM
Post #2


./configure
***

Group: Support Specialist
Posts: 84
Joined: 18-June 06
Member No.: 6,568



QUOTE (BTB @ Jun 26 2006, 07:34 PM) *
Since then the GUI no longer works and I cant get anything restarted.

Does your system start and stops in the commandline mode ?? What exactly is the error ?
if so try using
CODE
startx

to start the X GUI interface..


--------------------
-- a *certified* n00b

"The best is Yet to come !"

My Desktop : OpenSuSE 10.1 | FVWM-Crystal | MPD | Gaim | Opera | Mrxvt
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 09:14 PM