Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Strange problems with Bluetooth mouse
MasterNES
post Jun 12 2006, 03:22 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 12-June 06
Member No.: 6,525



Hello, I just installed SUSE 10.1 x86-64. I have a Microsoft Intellimouse Explorer for Bluetooth. The mouse was working just fine throughout the entire SUSE installation until the very last page where it sets up the peripherals. Since then, I have not been able to get the mouse to respond.

The Bluetooth problem is not limited to SUSE. I just got Knoppix, and the mouse seems to work at random. Sometimes I boot from the CD and it works great; sometimes I boot and it doesn't respond at all.

I know the mouse should be working fine because there are no problems when I boot into Windows.

What can I do to fix it? Further, how can I even access anything in SUSE without a mouse? In Windows I can use the Windows key for the Start button, CTRL+ALT+DEL for the process manager, etc, but in SUSE, the only thing that seems to work is CTRL+ALT+DEL to turn off the computer. Is there a way to still use the OS without a mouse?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:53 PM