Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> ISDN problem
post May 15 2006, 08:08 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 15-May 06
Member No.: 6,378

Hello everyone,
I've searched these forums for a while in order to find a solution for my problem, and some of them really were helpful a bit, but I've still having problems with setting up all of the ISDN stuff (on Ubuntu version 5.10).
First, I've followed all steps from page, and when I type
pon isdn-provider

I get an error message saying:
Plugin loaded.
userpass: $Revision: 1.5 $
Plugin loaded.
capiplugin: $Revision: 1.36 $
capiconn: 1.13
capiplugin: CAPI_REGISTER failed - CAPI not installed (0x1009) [No such device or address (6)]

When I type
sudo modprobe hisax type=20[

I get an error message saying:
FATAL: Error inserting hisax (lib/modules/ no such device

When I type
sudo /etc/init.d/isdnutils restart

I get the following output:
Restarting ISDN services: error:
Neither /dev/isdninfo nor /dev/isdn/isdninfo exist!
Before you can use any ISDN facilities, ensure you have the
proper kernel modules loaded. These will probably be 'isdn' and
'hisax'. Read /usr/share/doc/isdnutils-base/README.HiSax.gz for
more information (e.g. with 'zless

What's missing here and what do I do? I'm totally confused, I've been trying to set this up for about a week, and I don't have a clue what to do anymore.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th March 2018 - 06:01 AM