Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Usb Pen Drive, Cannot Mount
MooCow1781
post May 14 2006, 09:19 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 3-May 06
Member No.: 6,320



I can not mount my usb pen drive in the yoper distro. for thoughs of u who are fimilar with yoper, it does not show up in the devices menu and when i open yoper control panel and click on the USB icon a window pops up and says the file or folder file:/mnt/usb does not exist. When i plug in the pen drive in yoper lags a little and the light stays flashing on the drive, so i know yoper detects it. Which is good. Is there some sort of command that i can use to access it? i am using the newest stable version of yoper. thanks for the help.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 2)
DS2K3
post May 15 2006, 03:32 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Open a root terminal, and run "tail -f /var/log/messages" to see what the kernel has to say about it. It should tell you which device it is created as (/dev/sda probably).

You can then mount it using "mount -t auto /dev/sda1 /mnt/usb" (you need to create a directory called /mnt/usb firt if it isnt there already though). sad1 is the first partition on sda - So if it doesnt become /dev/sda you will have to modify the command a bit.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
Trio3b
post Jul 24 2006, 11:02 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 20
Joined: 7-March 04
Member No.: 2,531



Above advice is correct. Not familiar with Yoper, but sometimes the pendrive is detected but not added to the /etc/fstab and must be done manually, once the /dev/sda or sda1 is detected. You may have to open a terminal and create a mount point by:

cd to the /mnt directory. see if there is some directory called USB , USBDisk, flashdisk, or Removable. If not creaqte one by

mkdir usb

Google about adding the pendrive to your /etc/fstab. There are a variety of options to choose from.
good luck
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 05:15 PM