Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Dead Network Redhat 7.3 (Valhalla)
TimMuhl
post May 8 2006, 10:40 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 8-May 06
Member No.: 6,349



Ok,

At my workplace they are running a redhat 7.3 (Valhalla) Server (as of 9 May 06 and have been for as long as i can remember). There has been a long line of issues with this server, back up tapes not working.. for some random reason the mouse just stopped working and so did the GUI...

Of recent more pressing problems such as the ADSL Internt would just drop out, after while it connect back up. Checked with ISP and it was not a issue on their end, anyway it developed and now we have to use a command adsl-start everytime it dies. This is part 1 of the saga, i come into work today on the 9th of May 06 to find the network is not working, had some pro guy (which we paid) in on the 8th (day before) who was suppose to fixed it, no luck. After the boss (with previous minimal linux experience) tried resetting the network services and having no luck, i went and did a reboot. Now the network came up and is dropping in and out.

We are using Samba with Windows XP machines. I can execute commands with ease and have a medium knowledge of linux and its operations (studying part time still) however id love some help trying to rectify this problem. If you need more details of the operating system just ask i am going to be checking this frequently.

Thank You for your help
Timothy Muhl
Go to the top of the page
 
+Quote Post
michaelk
post May 9 2006, 08:38 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Does the intranet i.e. samba work ok?

modems do go bad or if the ISP has upgraded their service recently it might not be compatable anymore.
Same thing happend to with my cable modem.
Also the ethernet adapter on the internet side might be going bad.

A BTW since this PC is connected to the internet Redhat 7.3 is outdated side and may not have all of the latest security patches installed have you thought about upgrading?
Go to the top of the page
 
+Quote Post
Termina
post May 14 2006, 11:54 AM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



Try this:

find /var/log | grep ppp

Check those logs, along with 'dmesg' to see if there are any errors that might be contributing to your connection having problems.

While I know you called your ISP, please remember that many people who man the phones may not always know what is going on (or not completely honest).

Does anyone else you know in the area use their service, so you can see if the connection randomly dropping is an issue?

That said, Michael has some good points. Upgrading the network hardware may solve the issue (you have said this computer has been around a long time, and hardware doesn't last forever!). This may mean a new DSL modem, new NIC, or replacing some old Cat5/5e cables.

RH 7.3 is -ancient-, your packages are no doubt years out of date. This could also be contributing to the problem.

You might want to consider (after checking out your hardware) upgrading to a RHEL clone, or something like Debian. If your place of work considers the function this server plays as important, you might also want to buy a new computer. smile.gif

Best of luck!


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 06:22 PM