Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Upgraded Kernel, Ntfs support in upgraded kernel
badagentx
post May 8 2006, 10:59 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 8-May 06
Member No.: 6,347



I upgraded my old kernel (2.4.31) to 2.6.10. When I rebooted I can't mount any partitions but Ext2/3. I tried to build them in but it says "unknown parition type NTFS" after I upgrade. I also tried them as modules but still no luck. Yes I did build the modules, install the modules and updated the /etc/rc.d/rc.modules. I even tried to use locate to find them but they are not there. What should I do?
Go to the top of the page
 
+Quote Post
Termina
post May 14 2006, 12:03 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



You built them as <M> modules, instead of building them into the kernel <*>? Or did I misunderstand you?

Try 'modprobe ntfs' before mounting, and go back and make -sure- you included NTFS under filesystems.

Do you see anything when you try 'find /lib/modules | grep ntfs'?


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 01:08 PM