Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> libGL.so.1 help
docmur
post May 5 2006, 10:26 PM
Post #1


I Eat C Code for Breakfast
****

Group: Members
Posts: 276
Joined: 9-November 04
From: Canada Ontario
Member No.: 4,136



Okay so I want to enable DRI for ubuntu and I have an ati card. Now I have set up fglrx and got the ati drivers from the web site but when I run glxinfo I get

glxinfo: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

Ya I looked and there is no libGL.so.1 for ubuntu ????

I have no clue what to try

Thanks

DOCMUR


--------------------
Gentoo ROCKS!!!!! Go and emerge the world
Go to the top of the page
 
+Quote Post
matt
post May 6 2006, 03:36 PM
Post #2


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



If theres a older version, libGL.so.0 for example, you could link libGL.so.1 to it and give that a try. Im not the most experience linux user but it could work. I had to do something similar to get XGL to work on Suse 10.0 with a different lib.


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 02:44 PM