Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux i686 help, cant install linux
MooCow1781
post May 3 2006, 01:39 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 3-May 06
Member No.: 6,320



i need some help,

so i have installed fedora core 5 on my pentium 2 pc and it works fine. I have another computer that is a celeron somthin. i tried to install fedora and it said it was running the kernel off of a i686. i found out that most celerons are i686's. So i tried the yopper distrobutin. That does not work and says it needs to restart with some sax 2 files changed and that this is normal for the first startup and just to reboot. that did not work and i have no idea if there is somthin i have to do to the sax2 or get a different linux distro. help.


thanks
Go to the top of the page
 
+Quote Post
michaelk
post May 3 2006, 04:45 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Intel designs their processors to be downward compatable. Even though Fedora provides i386 compiled kernels they will still run on a i686 compatable PC. You can recompile the kernel to take advantage of the newer instructions. You do not state if you successfully installed Fedora on the Celeron PC or what the errors were.

There could be many reasons why Yoper did not install successfully. Listing the hardware specifications will help, video graphics card make/model, SATA hard drive, size of RAM etc.
Go to the top of the page
 
+Quote Post
MooCow1781
post May 4 2006, 01:45 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 3-May 06
Member No.: 6,320



QUOTE (michaelk @ May 3 2006, 04:45 PM)
Intel designs their processors to be downward compatable.  Even though Fedora provides i386 compiled kernels they will still run on a i686 compatable PC.  You can recompile the kernel to take advantage of the newer instructions.  You do not state if you successfully installed Fedora on the Celeron PC or what the errors were. 

There could be many reasons why Yoper did not install successfully.  Listing the hardware specifications will help, video graphics card make/model, SATA hard drive, size of RAM etc.

well, the fedora 5 did not install correctly. It seems like the normal start up but then just says the kernel is running off of a i686. I installed yoper because the website states that it can run off of a i686.

Yoper Home

On that website it says...
QUOTE
Yoper is a high performance operating system which has been carefully optimized for PC's with either i686 or higher processor types. Thus, it is a specialized Linux distribution, designed for maximum performance. You will be surprised of the sheer speed this Linux solution has to offer.


and come to think of it, when i run yoper it says i have passed an undefined mode # and need too choose a video mode or wait. I have a s3 virge/vx. the computer i have is a hp (dont like em). thanks
Go to the top of the page
 
+Quote Post
DS2K3
post May 4 2006, 10:13 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



IT's unlikely that the problem has anything to do with your computer being i686 - It's probably just the last thing that the kernel noticed before it crashed, and not an actual error message.

Generally, a bigger umber just means additioanl instructions are supported, so i686 is just i586 plus some more. A distro compiled for i386 will run on i386 or higher - But if you have an i586, and want the best perfromance, you should use an i586 version (preferably) since it will take advantage of the new CPU features to speed things up.


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
MooCow1781
post May 6 2006, 03:50 AM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 3-May 06
Member No.: 6,320



So is there really any way to get this HP workin with out to much recompiling? Or supposed a diffrent distro. What ever gets this thing workin is cool.
Go to the top of the page
 
+Quote Post
MooCow1781
post May 6 2006, 04:00 AM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 3-May 06
Member No.: 6,320



QUOTE (MooCow1781 @ May 3 2006, 01:39 AM)
That does not work and says it needs to restart with some sax 2 files changed and that this is normal for the first startup and just to reboot. that did not work and i have no idea if there is somthin i have to do to the sax2 or get a different linux distro.

So is there really any way to get this HP workin with out to much recompiling? Or supposed a diffrent distro. What ever gets this thing workin is cool. I dont know what it is but it said i686. Also with the SAX2 thing isnt that for your computers hardware configuration, and why doesnt it boot the SAX2, like a said before it reapeats the same that i need to restart the computer because and this if normal for the first start up.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 06:51 PM