Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> how to remount an unmounted drive, technical
grimtomb1
post Apr 23 2006, 01:45 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-April 06
Member No.: 6,290



I am a newbie to linux. i have the xandros v.3 deluxe and have been running it for a while on my computer. i am seeming to have a lot of problems, i have had to reload the install disk too many times for various problems. my latest problem is the fact that it freezes on kernel init. and when i have tried to restore it i get a message stating that it can no longer find any xandros systems on my hard drive, which is also showing as not being mounted. i am accessing this forum using an ubuntu live cd. i don't really want to lose my files i have on the hard drive.
The strange thing is that 2 min. before this happenend i was using to computer to open one of my files and like what had happened so many times before is froze. well this time i decided to reboot instead of waiting for the system to try to fix itself,

On my computer the hardware is as follows:
200GB SEAGATE HARDRIVE W/ 2 partitions-linux swap-/dev/hda1 753mb
status-active

#2partition is reiserfs-/dev/hda2 190027mb 74991 used 115036 unused
status-NOT MOUNTED flag-boot
disk type-msdos 255 heads 63 sectors 24321 cylinders 390716865 total sectors.

I am running on an ASROCK K7S41 ATA133 MOTHERBOARD and an AMD SEMPRON 2200+ CPU, NVIDIA GE FORCE 5700 video card and a SOUNDBLASTER LIVE 24 BIT sound card.
i used my xandros install disc and used the rescue option, after it ran through its process i ran: mount /dev/hda /mnt
this message followed----

ReiserFS: hda2: found reiserfs format "3.6" with standard journal
ReiserFS: hda2: journal params: devise hda2, size 8192, journal first block 18, maxtrans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hda2: checking transaction log (hda2)
ReiserFS: hda2: warning: Journal-1024: REPLAY FAILURE fsck required! Trying to replay onto a log block.
ReiserFS: hda2: warning: Replay Failure, unable to mount
ReiserFS: hda2: warning: sh-2022 reiserfs_fill_super: unable to initialize journal space
mount: wrong fs type, bad option, bad superblock on /dev/hda2, or too many mounted file systems.

On ubuntu's live cd i ran in terminal:

sudo mount /dev/hda2 /mnt
I rec'd this message---

mount: wrong fs type, bad option, bad superblock on /dev/hda2, missing codepage or other error
In some cases useful info is found in syslog - try dmesg l tail or so
I ran that on pretty much got the same message as on the Xandros rescue.

any suggestions????

any and all help is appreciated. hopefully i can be able to roemount the hard drive. thanks
sad.gif mad.gif ph34r.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 01:03 AM