Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Firefox, Installation
post Apr 21 2006, 02:21 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 21-April 06
Member No.: 6,283


i have Suse 9.3 with the old Firefox 1.0.8 and i wanted to do an update. so first, i thought i should give it a try with the software update, but there was no clue about firefox. Then i've decided to check the homepage, i downloaded the latest version, extracted the files and there i was... with the folder. I knew it couldn't been that simple but i tried it anyway and it worked, i had the latest firefox BUT later it became clear to me that it wasn't installed. I just had the folder. My question is how can i install the new one instead of the old one?
The file i used is called firefox-
Go to the top of the page
+Quote Post
post Apr 21 2006, 04:35 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165

If you isntalled Firefox using the Suse package manager (or if it came installed) then uninstall using the Suse control panel (I dont have suse, so im not sure quite how it works). Once you've done that, you should place the files you extracted from the tar file into /opt/firefox (you will need to be root to do so). You can then setup some new shortcuts on your desktop etc. to run /opt/firefox/firefox


Fixed your problem? Let us know! Online Event Management
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th March 2018 - 09:18 PM