Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> ATI X1300 And Linux, X isn't working when using Fglrx
post Apr 17 2006, 09:25 PM
Post #1


Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844

Hey guys. Just reciently bought new Sapphire Radeon X1300 AGP Card to replace the Nvidia 5500 that I burned out when the cooler went on me. ANyway, from the start I'm having troubles with geting X to work with fglrx. The disto im using now is Kubuntu and ive installed the xorg-driver-fglrx and fglrx-control. But its a no go.
I've come to the conclusion that the ATI driver doesn't support the X1300 yet. ANyone have any Knowlege to give? Ive tried live Cds of other distros and still no Hardware Acceleration. Im a linux gamer myself and use Cedega alot.

INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
Linux User #384299
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th June 2018 - 11:16 PM