Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> ATI drivers for Gentoo
docmur
post Apr 14 2006, 04:26 PM
Post #1


I Eat C Code for Breakfast
****

Group: Members
Posts: 276
Joined: 9-November 04
From: Canada Ontario
Member No.: 4,136



Help

I have a problem with gentoo not being able to get direct rendering turned on. I have installed and emerged ati-drivers, I ran fglrxconfig and aticonfig --initial and still nothing, I even grabed a new kernel 2.6.16-5 and compiled that source and still nothing can some one help

I have a ATI 9600 pro

Thanks
DOCMUR


--------------------
Gentoo ROCKS!!!!! Go and emerge the world
Go to the top of the page
 
+Quote Post
Hemant
post Apr 16 2006, 10:26 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Last time i checkout....you may have to disable DRI support from Kernel..because these will be provided by your ATI drivers....and you are installing open source version of ATI drivers or proprietery ones?


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 02:25 AM