Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Samba Login Issue, Won't let me enter a username?
tendonut
post Apr 11 2006, 10:06 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 3-May 04
Member No.: 2,880



This is a total noob question, but I haven't dealt with Linux in quite some time. I've just reformatted and installed Fedora Core 5 on a machine of mine. Once I set up Samba, and was able to browse to the machine from a windows machine, I tried to access the share and it would prompt me for a password and username, which is good. But it won't let me change the user name from my default Windows login. It just grabs the login name for this machine I am on, and defaults that as the name I am trying to log in with. I want to be able to enter a different one, since I only want one login available to get to the Samba shares and I have up to 10 machines trying to connect. What I am trying to do exactly is just enter the Samba user name and password and have it connect that way. But it is always trying to grab the user name from the Windows machine. I didn't have this problem before I reformatted and had Fedora 1. It let me do just what I wanted to do. This is probably an easy fix, but could you help me? Thanks


--------------------
Master:
Athlon XP 3200+ (400MHz FSB)
nForce2 400 Chipset
1GB Ultra PC3200 DDR-RAM
Onboard 7.1 Dolby Digital Sound
ATI Radeon 9800 Pro 128MB

Server:
Pentium III 1GHz 133MHz FSB
DFI Motherboard
1GB SD-RAM PC133
300GB Linux Drive w/ VFAT Partition
GeForce MX420 64MB

Laptop:
Apple G4 1.33GHz
512MB RAM PC2700
80GB HDD
Onboard Stereo Sound
ATI Radeon 9200 32MB
Go to the top of the page
 
+Quote Post
DS2K3
post Apr 13 2006, 07:55 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Install the "webmin" package. You should then be able to (once webmin has been strated) go to http://localhost:10000 and login as root. Once in, look under "servers", and you should be able to use a samba administration-panel. There are some options in there to turn off authentication.


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:23 PM