Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Compaq Presario Installation problems, Computer Rebooting prevents installation
wintermute_craig
post Apr 9 2006, 05:34 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 9-April 06
Member No.: 6,249



I'm using a Compaq Presario model number SR1110NX. I've tried 3 different distributions: Redhat Fedora Core 5, Ubuntu 5.10, and Debian 3.1 (Sarge).

My problem is that when I boot from the install cds, after I try to enter the main install stage the computer reboots everytime. I get past the loading initz, and it says Kernel loaded ok, then I think it may be trying to initialize the monitor and it fails. I've tried advanced starts by specifying no probes, and vga mode, and every other mode possible that is listed under the f1 help menus. Still the same problem.

I've checked the md5 checksum on each cd, and they are ok so the cds aren't bad (I'm burning at 4x too). I've checked bios settings and made sure that it only boots off cd and checks for nothing else. I have windows xp installed, if that may be a problem?

Any ideas on the cause of the rebooting? If you need any other information at all I'll gladly find out, I'm frustrated and close to giving up.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 03:06 AM