Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Newbie on linus needs help
morcar
post Apr 9 2006, 12:31 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 9-April 06
Member No.: 6,246



I got Nbuntu Linux and i wanted to update my gfx card drivers. Now my Gfx card is a geforce 6600GT 120mb and i have the linux drivers. When i go into the terminal and try to run the update it says to me " nvidia-installer must be run as root" now as i`m a newbie at this i aint got a clue what this means can someone help me to install this please

thanks
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 4)
Robert83
post Apr 9 2006, 12:36 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

you'll need to type
CODE

su - root

and enter the root password

Sincerely
Robert B

ps.: you also need to start up the system without X , check your /etc/inittab to see which level is that.


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
morcar
post Apr 9 2006, 12:44 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 9-April 06
Member No.: 6,246



ok i put

/etc/inittab

and i get this

bash: /etc/inittab: Permission denied

so what do i do now ?
Go to the top of the page
 
+Quote Post
Robert83
post Apr 9 2006, 02:11 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



hi,

you need to view /etc/inittab ,

try to type mc in terminal , if you have midnight commander installed things will be easier to edit.

If you don't have this, search for it in add remove program, mc and install it.

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
DS2K3
post Apr 10 2006, 03:59 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



If you have unbuntu then "su -" probably wont work, instead, press ctrl-alt-F1 and the login as your normal user.

Type "sudo bash" and then enter your password if asked. You should then be able to run "init 3" to turn off the GUI, and THEN you can go ahead and install the driver. You may need to kernel-source pakage installed, in which case you should be able to install it using synaptic.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 11:44 PM