Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Internet problem, can't connect to internet
kamit
post Apr 7 2006, 01:24 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 7-April 06
Member No.: 6,240



I can ping websites using IP address but I can't open it in a browser
like mozilla or konquerror
Go to the top of the page
 
+Quote Post
s7master
post Apr 7 2006, 08:13 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 7-April 06
Member No.: 6,242



Make sure that you have configured your nameservers, you can do this by editing your /etc/resolv.conf file. The format is 'nameserver <nameserver ip>' you should have one provided by your isp, but if you can't find one then use 198.41.0.4, its a root server and should work wink.gif

If that doesn't work then you could also try setting up a proxy server if your internat is somehow restricted.
Go to the top of the page
 
+Quote Post
DS2K3
post Apr 8 2006, 06:55 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Just to disagree with the above post - Do NOT set your nameservers to root DNS servers. Root (Tier 1) DNS servers are not for public use, only should only be used by the owners of Tier 2 servers. You may well get yourself, or your entire ISP banned from querying the server in question. If you dont know your name servers, then send an email to your ISP asking them for the info. DNS is a public service provided free of charge by ICANN, and you aren't doing anybody any favours by abusing it.

If setting the nameservers doesnt work, then this might help:

In Firefox, type "about:config" into the address bar - Find the option entitled "network.dns.disableipv6" and make sure it's set to "true"

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 10:48 PM