Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> .forward, .forward not working
rina
post Mar 28 2006, 01:31 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 2-September 03
Member No.: 1,364



I am using RHEL4. My .forward is not working. Any solution? Pls help.

Thanks
Go to the top of the page
 
+Quote Post
Robert83
post Mar 28 2006, 05:56 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



hi,


CODE
chmod 755 .forward


make sure postfix is running

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
rina
post Mar 28 2006, 11:16 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 13
Joined: 2-September 03
Member No.: 1,364



Hi Robert83,

Thank U. It is now working. In my previous PC with RedHat 6.2, file permission was 600 and it was working. What is the reason? Can U give some idea.

Regards
Go to the top of the page
 
+Quote Post
Robert83
post Mar 29 2006, 02:55 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

well I suppose the main thing is that it's probably run as a script by the system , that is the only reason I can think for that x part , so it's rwx r-x r-x .

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 10:17 PM