Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> My Problem with Installing Linux, USB Driver Problems
mt wallet
post Mar 22 2006, 02:09 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 22-March 06
Member No.: 6,196



Hello,

I am new to the world of linux and wanted to have a try at this great operating system. I recieved Fedora Core 4 from one of my friends as a gift. So I created a new partition on my harddrive for Linux and started the installation process.

I rebooted, and the Fedora screen showed up, I chose to intall linux, and the drivers started loading. The first driver to load was usb configuration or something similar, but, after 2 more drivers my computer started loading a usb-storage driver. Once it hit this point, nothing happened. After about 2 hours of loading this one driver I rebooted.

Later I noticed I had a printer plugged in. So, I disconnected all hardware besides my monitor, mouse and keyboard and tried again. The same thing happened.

Please help me to get linux running on my computer.

P.S. I tried a Knoppix-like boot CD and everything worked fine so I'm really wondering whats keeping linux from running.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 10:58 AM