Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help would be much appreciated, Problems With Ubuntu, wifi connection
quickblaine
post Mar 11 2006, 05:29 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 11-March 06
Member No.: 6,153



Hi There,

I apologize in advance to the noobishness of this post, im completly new to linux, thought that it would benefit my studies if i got to grips with it.

Before i start, this might be useful:
pute: Dell Inspiron 2650
linux: Ubuntu 5.10
Windows: XP

I've just installed Ubuntu (which i mite add, was a challenge in itself) and im getting to grips with it, but there seems to be some problems. whenever i click the add aplications button nothing happens, and the same happens when i click the network button in either preferences or admin, cant remeber which. it worked when i tried the live CD, but now i've installed it nothing happens at all.
secondly, how do i set up ubuntu to recognise my Belkin 802.11g wifi laptop card? i havent a clue how to do it, and its causing real havoc cos whenever i want to get on the net i have to shut down and boot up windows again. Finally, how do i get linux to recognise my mouse? it seems to recognise the PS/2 port, but not the mouse so im having to make do with the trackpad which i really dont like.

any help will be appreciated, thanks

Benn
Go to the top of the page
 
+Quote Post
chutzpah
post Mar 15 2006, 12:13 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-March 06
Member No.: 6,168



Does the wifi card show up in Networking (under Utilities group)?
Go to the top of the page
 
+Quote Post
RiGGER
post Mar 28 2006, 06:35 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 28-March 06
Member No.: 6,221



I am having that same problem (save the mouse). It seams that the only way to activate my wireless card is by putting windows on first, then opening it up n' shit...

I just really want to know if there is some way that I can activate the network card through Linux

BTW, when i go into my network setup on Linux, it tells me that nothing can be found

HELP
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 09:49 PM