Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> k/ubuntu: Looking for stock kernel 2.4: Gcc4
matt
post Feb 21 2006, 12:43 AM
Post #1


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Having some more trouble with Kubuntu. ( still adapting from slackware )

I'm trying to update my Nvidia drivers from nvidia. Finding the default a bit slow with fps. but anyway. I download them and go to install the driver, but when it begins to make the kernel modules it warns me that my kernel was compiled with gcc 3.4 and im using 4.0. I bypass the warning, but I get an error. I tried uninstalling all the current compiler packages and then install 3.4. But it doesnt work out for me. if i run it then it doent recongnise what version of gcc I have. Weird.

Also im have troubles with alsa. Im using a Software sound card and cant remember how to set it up to handle many sounds at the same time ( xmms, amsn, and etc) Its a pain when only one application can use the sound card at a time. plus its slowing my system. If i run unreal It starts up with id say 10 max ftps and the sound Glitches like mad. after 5 mins it kicks in a full speed... many strange problems. Oh well this is the place! Im just happy in not worried about dependance problems yet (slackware caused me many tongue.gif )

Note: I mean't 2.6.12-10-K7 ,, not 2.4 : Typo


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post
Termina
post Mar 5 2006, 05:07 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



In K/Ubuntu, try this:

In /etc/apt/sources.list, enable the Universe repositories.

apt-get update
apt-cache search nvidia

You should see 'nvidia-glx' and 'nvidia-kernel' (or something similar).

Install these, they're the non-free 3D nvidia drivers.


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 01:52 PM