Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Netgear WG511T card with FC4, Need help getting it to work
ghop2003
post Feb 9 2006, 06:52 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 9-February 06
Member No.: 6,055



I'm new to linux and could use any help appreciated. I'm trying to get my network card working. I know that the card uses the atheros chipset and fc4 doesn't have built-in support for it. From searches, it appears I need to use madwifi (and also sharutils). I installed sharutils (i think, not sure if i did it correctly) and then followed the guide on the madwifi site for newbies (http://madwifi.org/wiki/UserDocs/FirstTimeHowTo).

Now, I'm stuck at the "Loading the WiFi Module" step. I'm pretty sure everything was done right before. I try typing "modprobe ath_pci" and it tells me that the modprobe command can't be found. Also, "iwconfig", "ifconfig", and "iwlist" do not work.

Can anyone help me with this or tell me of another way to get my network card to work? BTW, I do not have any other type of internet connection to work with while using linux. Thanks in advance for any help.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 01:23 AM