Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Bad magic number while undeleting, *banging head in frustration*
KarateCowboy
post Jan 26 2006, 06:56 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 26-January 06
Member No.: 6,004



Hi everyone,
I'm new here.

And a bit of a newb.

I accidentally deleted a file using rm and was trying to get it back yesterday when I ran into a problem.

I am running Fedora Core 3 on a Compaq Presario with a 60 gig harddrive. The hard drive is mounted on /dev/hda . Here's my problem: I ran "debugfs /dev/hda" and it gave me an error saying "Bad magic number in super block". Does anyone know what this means and how I can get around it? If it helps: I tried using Midnight Commander to undelete typing "cd /#undel:hda" but it gives me an error. If anyone knows how to get around this or even just an easy way to undelete files it would be MUCH appreciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 05:38 PM