Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Security weirdness on RedHat 7.2, iptables stuff spilling onto screen
Johnny Nemo
post Apr 4 2003, 09:40 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 20-February 03
Member No.: 461



Hey out there:

I'm having a strange problem, and I can't find information about it on the 'Net. Of course, I'm not sure exactly what to ask ...

I have a router/firewall running RedHat 7.2 on an old '486. It sits between my ADSL modem and my network hub. It runs Apache webserver, Postfix mail server, vsftpd ftp server, and routes traffic via NAT to my Duron system, running RedHat 8. This is a recent development; previously, the machines were reversed, with RedHat 8 and the servers on the Duron system, which routed traffic to the '486 running Windows 98.

So now this strange text prints to the screen periodically, interrupting whatever I'm doing. Here's a sample:

IN=eth0 IUT= MAC=[my:mac:address] SRC=66.8.45.173 DST=[my.ip.address] LEN=954 TOS0x00 PREC=0x00 TTL=47 ID=11178 DF PROTO=TCP SPT=6346 DPT-50507 WINDOW=63712 RES=0x00 ACK PSH URGP=0

Now I run "gtk-gnutella" for file-sharing (on the Duron box), and it uses port 6346, so I suspect it's something to do with that. But I don't know why it prints this to the screen. Have I misconfigured the firewall script somehow? Or what?

Any help is appreciated ... thanks.

-- JN
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 05:54 PM