Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Links in emails won't open
gtoman
post Jan 8 2006, 09:43 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 28-September 05
Member No.: 5,565



I'm using SuSE 9.3. when i click on a link in an email message i get this error:
Sorry-Kontact
Could not find the program
'http://www.google.com'

what settings need to be made or changed so links in emails will open?
Thanks,Jim
Go to the top of the page
 
+Quote Post
Jim
post Jan 9 2006, 04:49 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Its not finding the default browser. Somewhere in the preferences there is an option for the path of your browser. You need to set that so it knows what to open. Sorry I can't be of more specific help, but I use thunderbird instead of kontact.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 9 2006, 11:07 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Kontact should honour the KDE settings, so have a look in the KDE control centre under Components -> Component chooser

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 09:47 PM