Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Can't mount /dev/hda1, doesn't recognise ntfs
tuvazeock
post Jan 5 2006, 01:20 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 5-January 06
From: Arizona
Member No.: 5,938



When I try to mount one of my XP drives from Linux, I get an error saying it doesn't recognise fs type ntfs.

I've been using the command as follows:
mount -t ntfs /dev/hdb1 /mnt/win (I've also tried it without '-t ntfs')

Am I doing something wrong here? I've used linux and dual booted plenty of times before, but never with Windows XP, so I would normally be mounting it as vfat, and that has worked with older Windows.

I'm using Fedora Core 4 x86_64,
any help would be appreciated.

Thank you.
Go to the top of the page
 
+Quote Post
michaelk
post Jan 5 2006, 02:07 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



By default FC4 does not include NTFS support.
vfat is for a FAT32 filesystem.

Go get the RPM from http://www.linux-ntfs.org/content/view/128/64/.
This is read only support. The website mentions partial support for 64bit.
Go to the top of the page
 
+Quote Post
Hemant
post Jan 7 2006, 02:15 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Or you can choose to re-compile the Linux kernel...and include NTFS support in it....


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 12:26 AM