Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help with my Fedora 4 accessing the Internet, I've tried everything and still can't
rworloma
post Jan 2 2006, 11:36 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-January 06
Member No.: 5,927



Hi,

I am very new with the working of Linux.
I have installed Fedora Core 4 and the installation when great. Everything function well except accessing
the Internet.
I have configure the KPPP with all neccessary ISP info, and setup the serial modem. The serial modem is recognized by Linux.

Each time i dial, it will start with this anoyance noise and leter disconnect after a long silence, about 45 seconds or so.

I contacted my ISP and they told me that they support Linux PAP/CHAP protocol.
I am suspecting that at the login session at my ISP, is where the problem lies.

Please help me to setup my kppp or other dialer services.

also tried wvdial but this too is worse.
error message: can't open the /dev/modem

my modem is at /dev/ttyS1

Thanks

Richard
Go to the top of the page
 
+Quote Post
Hemant
post Jan 2 2006, 02:49 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



I am not sure about kppp, but i have used Internet configuration wizard(its a Gnome app,that you can find under the system-tools or system-settings menu) in past. I guess, you would be using some username and password to access the internet.Just try, giving all those details...and i guess your problem should be solved.

If that doesn't work, then we need to investigate the exact cause of the problem.Execute the command "dmesg" immediately after the dialing fails.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 04:04 AM