Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> wifi problem on suse, wifi problem on suse
moogy
post Jan 2 2006, 09:59 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-January 06
Member No.: 5,926



Hello

I switch from mandriva to suse.
My wifi config worked before.

The DHCP does not give me an IP

I connect the network.
signal is ok
I get the right channel

But no IP is given.

any ides?

Thank you
Go to the top of the page
 
+Quote Post
Hemant
post Jan 2 2006, 02:46 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Have you tried configuring your wireless card, using yast.
Check if all the settings are correct and whether you are using DHCP for determing the IP address. Just fire up Yast...and see under the network device configuration section.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 02:06 PM