Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Love Hate Relationship With Linux, Problems with getting Linux to function
post Dec 3 2005, 11:11 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 3-December 05
Member No.: 5,813

All started well with Linux in the beginning. I played with Fedora a bit then SuSE and ended up installing SuSE 9.3. The feeling of being free from Mircosoft and Windows was great. I would now have great stability and good security.

Firefox proved to be a very good browser (although I did not need Linux for that) and Thunderbird a worthy email client. Open Office was OK for me but there are those in my family who want to stay with MS Office and IE and I could not run Quicken on Linux. So I installed CrossOffice (CX) a wine application that would give me the Windows plugins needed to run some Windows apps.

That was the beginning of the slide downhill for Linux. Quicken actually works about 85 to 90% OK and I can live with it. IE is not really OK – It works but freezes up a lot and printing is very slow when it works at all. To open WORD takes an unbelievable 5 minutes but seems OK after that (I suppose I could just leave it open). I tried making mailing labels and the printing would not line up correctly but when it was done on a Windows system it worked fine – so there are some things that CX does not do really well.

The real kicker was CX did not like the way my CDROM was configured and asked to “fix” it. I let it and I am paying BIG TIME !

I can no longer mount my CDROM or CDRECORDER ! This is where I am starting to hate Linux. I have spent hours trying to understand the mount command and more hours trying to learn about ect/fstab
and how to configure CD devices (the Floppy is fine as is the hard disk) and then how to edit (I am learning vi so I guess that is a good thing).

But I can not mount my CD devices. Now I discover it is because the system has no idea that I have CD devices. In MY COMPUTER they are missing and in YaST they are not “detected.” I am beginning my THIRD week trying to get my CD devices back. What is really bad is they automounted just fine in the beginning – almost as good as – I hate to say it – Windows.

In the mean time –during the Linux honeymoon – I installed SuSE 9.3 on our second PC. Great ! an all Linux home network. Well not quite.

I have been trying off and on for the last month (God only knows how many hours) to network my printer so both PCs can use it. But CUPS just plain sucks and I can not get it to work. And I am starting to wonder if all this time and effort is worth it after all - at least with the hated Windows I can network my printer and my scanner. I can not get Linux to recognize my scanner but I think that is just a driver problem and have not had the 30 or 40 hours I guess it will take to get started to figured it out.

Yet I pop in my jumpdrive and it works wonderfully and it makes me not want to give up on Linux quite yet but I am really close.

Any sugesstions or help would be greatly appriciated
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st July 2018 - 08:53 AM