Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Fresh Install Wont Boot
psychoticj
post Nov 30 2005, 01:05 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 30-November 05
Member No.: 5,797



ok i bought a new WD 120 gig hd and installed in my gateway w/ P3 450 192megs of ram and a 9 gig hs w/ winxp alerady installed on a ultra 66 card.
I then d/led mandrake 10.1 and md5sum said ok. I'm install linux on the new hd. It installed fine as long as the hd was on the primary ide. but after installation it wont boot and i get this error.
CODE
starting udev
creating root device
mounting root device
mount: error 6 mounting ext3 flags defualt
will retry with no option flags
mount: error 6 mounting ext3
will retry read-only without flags
mount: error 6 mounting ext3
pivotroot: pivot _root (/sysroot, /sysroot/initrd)failed:2
umount /initrd/sys failed:2
umount /initrd/proc failed:2
initrd finished
freeing unused kernal memory : 200k freed
kernal panic : no init found
try passing init = option to kernal
Go to the top of the page
 
+Quote Post
psychoticj
post Nov 30 2005, 01:07 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 30-November 05
Member No.: 5,797



sorry about the 3 posts but i got an error saying could not send mail for some reason when i hit post
Go to the top of the page
 
+Quote Post
Jim
post Nov 30 2005, 05:32 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Onboard RAID? If you are using onboard RAID you're in trouble, if you have it, but aren't using it, dissable it in the BIOS and it should boot up just fine.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 05:22 AM