Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> No Sound In Mandriva 2006, Can't find alsaconf
Richie
post Nov 25 2005, 12:48 PM
Post #1


Grub-er
**

Group: Members
Posts: 25
Joined: 12-October 04
Member No.: 3,935



Hi, I've installed Mandrava 2006 free, i was previously using Mandrake 10.1 and in that sound was working just fine without having to do anything.

I have a Sound Blaster awe64 PnP ISA Sound Card.

I have had similar problems with other distro's and solved it by running alsaconf, but this file seems to be missing. I have installed all packages that i can find on the cd's for alsa but it is still not there.

I have tried to run sndconfig and that has found the card and play a sample file and it worked just fine, but in KDE I can't get any sound to work. When I enable sound in the sound system part for configure KDE, I get a message saying it can't find the device and will continue to use the null output.

Anyone out there know how to sort this out? I will be very greatfull!

P.S. Very sorry about the multiple posts, i kept getting an error message saying mail not sent... so I kept trying and didn't realise it was actually working. Sorry once agaain.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 05:37 PM