Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandriva Help Please :), my mandriva crashed :(
xevanx
post Nov 12 2005, 10:59 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 12-November 05
From: Oregon,USA
Member No.: 5,735



hello,
I was using a windows xp/ mandriva SE 2005 dual boot, earlier i tried to boot mandriva and well, it wont load and this is what i get
CODE
mounting root file file systems with flags noatime
mount:error 6 mounting ext3
well, retrying without the optional flags
mount: error 6 mountng ext3
well, retrying without anf flags
mount: error 6 mounting ext3
pivotroot: pivot (/sysroot,/sybroot/initrd) failed :2
unmount /initrd/sys failed:2
unmount /initrd/ proc failed:2
initrd finished
freeing unused kernal memory: 264 freed

kernal panic- not syncing:no init found. try passng init = option to kernal

i have no clue what do do, i have tried using the recovery disk but it doesnt seem to help
it would be great if you guys could help biggrin.gif
thank you


--------------------
user posted image
Go to the top of the page
 
+Quote Post
Jim
post Nov 13 2005, 03:28 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



A couple things: It wasn't quite clear in your post, but this is a new problem? That is, you had it booting before, and now it has stopped booting? I assume that Madriva still uses Lilo as the boot loader, is that correct? If so, can you please show me what your boot option in Lilo looks like, it doesn't seem like its formed correctly. Or worse, part of the boot information is missing. Not sure yet. You are probably going to want to grab yourself a copy of Knoppix so you can boot up and look around on your drive. Knoppix is a great tool to have. Answer my question and we can see what the problem is.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 03:38 PM