Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linspire 5.0 Install Problems, stops installation
gtoman
post Nov 12 2005, 05:23 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 28-September 05
Member No.: 5,565



i have an emachines T2040 with a 120 GB hdrive, 512MB of RAM, a dvd r/w and a cd r/w drives. i'm running XP Home on the whole 120GB hdrive. I tried to install Linspire 5.0 and it went thru the install procedure but all of a sudden it stopped and showed a 3 step picture of how to eject the cd. i did that and the pc rebooted into XP. I rebooted the pc again with the Linspire cd in it, and it did the same thing as before. won't it install because XP is hogging the whole hdrive? a friend said it installed fine on his pc, which also has XP Home on it, and during install it let him set the hdrive to partitions with XP still being the C: drive and Linspire to be the D: drive.
Why is it stopping and telling me to eject it?
Thanks, Jim
Go to the top of the page
 
+Quote Post
Jim
post Nov 13 2005, 05:39 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



One, I have to say it, I don't recomend Linspire, it is a bad distro for many reasons that I am not going to go into, that being said.

In order to install Linspire (or any Linux distro) you are going to have to resize your windows partition to make room. I asume that you don't have 120 GB of data on the drive, so you can make a new partition out of your free space. The linspire installer has the ability to do this, so does Mandriva, SuSE, and I think there are a few others.

Before you go down that road, you NEED to run defrag and disk check in Windows.

Ok, now onto the problem. When you say "Went through the installation procedure" what does that mean. Tell me all the steps you get through and what options you did. With more information I might be able to figure out what is going on.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 01:23 AM