Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Can't Mount Usb Device, Can't mount USB device
post Nov 7 2005, 07:38 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 7-November 05
Member No.: 5,712

A couple of days ago my PC crashed and when I rebooted it gave me the following error:


So I ran fsck & the system booted ok.

Now I wanted to back up some stuff in case this happens again, but I cannot mount my disk on key or external HD.

When I run:

"mount /dev/sda1 /mnt/diskonkey"

as I've always done it gives me this error:

"/dev/sda1: Input/output error
mount: you must specify the filesystem type"

I tried sda1, sda2, ..., sdb1, sdb2, ...
I tried running mount with "-t vfat", but it still does not work.

I'd appreciate your help.
Go to the top of the page
+Quote Post
post Nov 7 2005, 11:29 AM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165

Try formatting it (backup anything on it first) using "mkfs -t vfat /dev/sda1"


Fixed your problem? Let us know! Online Event Management
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th March 2018 - 08:04 PM