Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Hotmail?, trouble getting into hotmail
oxygn21
post Mar 30 2003, 06:35 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 16-March 03
Member No.: 557



I am having trouble getting into hotmail on my inux bot. I have susi 8.1 pro. I get to the login screen, type in my user name and password, but after that the server times out every time. I have noticed there are some other sites that time out like that to. I wonder if there is something I have not configured yet. I have double checked all my IP settings and server setting and they seem to be right. They are all set up just like my laptop which runs win98 and with the same internet connection i can access all the websites with the laptop that I cannot with the linux box. Any help would be appreciated.

Thanks
Go to the top of the page
 
+Quote Post
Corey
post Mar 31 2003, 11:12 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



It seems that sites like Hotmail and bank sites, etc, don't take kindly to anything but Netscape and Internet explorer. For those of us who use other browsers, like konqueror, it means a little work in tricking the website into thinking we have a different web browser.

What web browser are you using?


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
oxygn21
post Mar 31 2003, 11:41 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 16-March 03
Member No.: 557



I am using the konqueror web browser, i have tried opera to.

thanks
Go to the top of the page
 
+Quote Post
frodo44
post Apr 1 2003, 07:40 PM
Post #4


./configure
***

Group: Members
Posts: 95
Joined: 2-December 02
Member No.: 213



Seems like I've seen trouble with hotmail before from within IE and Netscape. I think it might actually be an os incompatability. I think it was Mac OS 9 that was giving me fits about it. It's probably MS's passport software screwing it up. I've never trusted that program, or anything else made by ms now that I think about it...


--------------------
Windows XP; Debian 3.0r2 (Woody)
---
Shuttle AK32 Mobo w/ Athlon XP 1700+ @ 266 FSB
GeForce 4 mx440 64mb
Turtle Beach Santa Cruz 5.1 Surround Sound
256 MB DDRAM
Seagate 80gb, Western Digital 40gb
---
weezle@charter.net
Go to the top of the page
 
+Quote Post
oxygn21
post Apr 13 2003, 10:59 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 16-March 03
Member No.: 557



okay, I have done a bit of research and found that mozilla web browser is a little more use friendly with http which I am told is what some sites like hotmail use. However I still cannot access some sites (like hotmail) from my linux box. I have tried konquerer, opera, and mozilla all from susi 8.0 pro. Hope someone can give me a clue to how to proceed from here because I am starting to run out of things to try.

Thankyou biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 12:11 AM