Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gui Problems, new video card may be the problem?
drdoom
post Oct 22 2005, 04:13 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 22-October 05
Member No.: 5,658



I am relitively new to linux. I installed suse and have been having a great time dual booting with it and XP. I recently updated my video card, (nvidia) and now I can't boot up. XP is not effected, and I can boot into safe mode, but I have no idea what I am doing there, so this is of little help.
any help would be great.
Thanks
Go to the top of the page
 
+Quote Post
drdoom
post Oct 22 2005, 04:23 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 22-October 05
Member No.: 5,658



oh, sorry, I should say that I am running suse 7.3.
Also, if I try 'startx' I get the error: error while loading shared libraries: libXmuu.so.1
Go to the top of the page
 
+Quote Post
michaelk
post Oct 22 2005, 07:03 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



You will need to download and install the driver from Nvidia's website.
http://www.nvidia.com/object/unix.html

I am not sure if this will fix the lib error problem.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 04:59 AM