Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Centos Problems, problems after installation of linux
ct5845
post Oct 22 2005, 02:03 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 22-October 05
Member No.: 5,657



hi,
i've recently arrived at university, and i am studying computer science. It was advised to use linux on your home pc's for compatibility with the lab pc's. I first installed fedora to dual boot with XP Pro on my system, i re-installed it once to install more options. Both of these attempts went ok, and i could easily dual boot between the two systems. It was then advised by my department to install CentOS-4, again for compatibility. The installation progress seemed to be going fine and was very similiar to Fedora. I have previously partioned 8 gb of hard drive space, for linux and 1gb for a swap partition. The installation went fine and i was looking foward to using it when the problems begun. Ever since then, after my computer rebooted, i have not been able to get past the bootup and bios screens, the computer just restarts itself. I set XP Pro as my default os, but i also did this on Fedora and it worked fine. With my limited knowledge i could only guess that the problem was down to the bootloader, so i tried to re-install CentOS, however i now can't get to the installtion screen. I can get to the text bit, which alows you to install in a GUI or CLI, but after pressing enter i get a 'ide-cd: cmd 0x25 timed out' , 'hdc lost interupt' , 'irq11 : nobody cared!', i get these errors followed by error codes like '[<c0103c4a>]_report_bad_irq_+0x1c/0x70', i get this 3 times then the installation continues to the blue screen bit. The first drivers loads fine, but then the 'Loading SCSI Drive : loading ata_piix driver' hangs indefintely.

My system is:
ASUS P4P800-Deluxe
1 GB - RAM (Twinmos 512 x 2 )
Intel P4 2.8ghz (H/T)
Maxtor 80gb SATA HDD
NEC DVD RW ND_4550A
Radeon 9800xt

My hard drive and dvd drive are both 2 weeks old, the rest of the system is about 2 years old. I have used the dvd drive since i got it, for the burning and installation of Fedora and CentOS, amongst other things, and have had absolutly no problems with it.

Sorry if explanations a bit long winded, i'm still quite a newbie at linux, but want to give it ago, any help would be much appreciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 05:39 PM