Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Xmms Won't Play
trawler
post Oct 15 2005, 11:36 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-October 05
Member No.: 5,630



i've noticed that on my fedora fc4, when i try to use system notifications, my xmms stops playing sound - i get an error message about my sound device being busy (or something like that).
It happened after i installed an event sound package, but after uninstalling it, xmms went back to work.

however this time, i think i screwed it up sad.gif
i tried messing around with login screen options, and under Accessibility i clicked on "Make a sound when login window is ready".
It worked, but same as before, xmms stopped working.
But this time, even when i turned it off, xmms still won't play... giving me the same message as before.

I'm using Alsa, btw.
Any way i can get it back to work? (btw xine sound plays fine. seems like the only problem is with xmms).
it also doesn't help when i try to change the output device...
Go to the top of the page
 
+Quote Post
trawler
post Oct 15 2005, 11:39 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-October 05
Member No.: 5,630



hmm sorry about the multiple posts - i got a "mail error, mail command failed" and thought something was wrong with my browser dry.gif
Go to the top of the page
 
+Quote Post
Termina
post Oct 15 2005, 06:21 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 862
Joined: 18-February 04
From: Wisconsin
Member No.: 2,404



This sounds like a typical problem KDE has. Is that the enviornment you are using?

I'd suggest turning off those enviornment sounds, to save yourself a headache.


--------------------
*Points finger at the author above him* They're a witch! Burn them!
---
Vist my website!
Join me in IRC! Server: st0rage.org Channel: #UnhandledExceptions
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 11:55 AM