Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Getting Out Of Unix, stuck in unix cmd mode
ddajango
post Oct 10 2005, 05:36 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 10-October 05
Member No.: 5,616



Hi everyone-

I've got a windows xp laptop that's accidentally been started up with a linux cd (power cinema) in it. Now the disc won't eject and I cant get out of the unix cmd line and back into windows (i agree windows sucks, but its not my computer and someone needs to be working on it in windows), i've tried 'exit' and 'eject', I really don't know much about unix yet and i'm a bit worried to try some of the other ones. I've tried to eject the disc manually turn the computer off and back on again. help only spits out a list of commands (break cd, etc.).
I'm really stuck here and any help/advice anyone could give would be greatly appreciated.

-thanks in advance

-ddajango
Go to the top of the page
 
+Quote Post
michaelk
post Oct 10 2005, 06:30 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



I am unfamilar with this distribution. However try:
shutdown -h now
or the three finger salute
ctrl-alt-del
Go to the top of the page
 
+Quote Post
DS2K3
post Oct 11 2005, 10:32 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Just turn the thing off, and eject the CD before it starts botting.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 09:53 AM