Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound, no sound in gnome
meinzorn
post Mar 25 2003, 09:43 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-March 03
Member No.: 586



I have no sound in gnome, I'm using slackware linux and I am not quite sure how to fix it, I got some thing telling me that I wont have sound the first time that loaded gnome, but it never came up again, and I still dont' have sound, Just wondering if anyone can help me figure the problem. [SIZE=7]
Go to the top of the page
 
+Quote Post
Corey
post Mar 28 2003, 12:42 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



Gnome uses a sound daemon called "ESD" (Enlightenment Sound Daemon), ensure that this is running when you start Gnome, if not, you can run it from a console window. Also, make sure that your sound modules are load (lsmod as root).


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:23 PM