Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Weird Adsl Modem Problem
blademaster
post Mar 25 2003, 03:17 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 25-March 03
Member No.: 583



I've installed Mandrake 9.1 and everything works 100% except for a small problem with my adsl modem, it is correctly detected, but is identified as a scanner on kde... how can i force it to be identified as a modem to use it for internet connection?
Go to the top of the page
 
+Quote Post
blademaster
post Mar 25 2003, 03:18 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 25-March 03
Member No.: 583



forgot to mention it is an USB modem (Zyxel Prestige 630)
thank you for any help
Go to the top of the page
 
+Quote Post
frodo44
post Mar 27 2003, 07:29 PM
Post #3


./configure
***

Group: Members
Posts: 95
Joined: 2-December 02
Member No.: 213



I'm not sure if this would work or not, but I know there are A LoT less problems when you run a cable modem through the ethernet port rather than the USB. Running it with ethernet just makes the computer recognize it as a gateway to the internet, so you don't have to trouble with problems like that. It might be different on DSL though because of the PPPoE connection.


--------------------
Windows XP; Debian 3.0r2 (Woody)
---
Shuttle AK32 Mobo w/ Athlon XP 1700+ @ 266 FSB
GeForce 4 mx440 64mb
Turtle Beach Santa Cruz 5.1 Surround Sound
256 MB DDRAM
Seagate 80gb, Western Digital 40gb
---
weezle@charter.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 01:26 AM