Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Monitor And Gui Issues, changes
trukfixer
post Mar 23 2003, 04:15 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 23-March 03
From: Miami, Fl. USA
Member No.: 576



is there any way to change monitor settings in a distro of RedHat Linux 8.0 (actually Pink Tie Linux, but identical to R.H.)

I got it installed just fine, and can easily use the text installation, but I seem to have an issue with my monitor settings, THe terminal window shows up fine graphically, but the GUI stuff (xfree86, Gnome, KDE) will not work when I try to run it.. I seem to have an issue with Horiz. hold and Vert. hold on the monitor, I have the specifications to make these changes to the monitor settings in the installation, my trouble is when I run installation I dont get any place where I can input this data. The monitor is an off-brand VGA monitor, and is not listed in the drivers, and I can use the command line interface stuff, but I can't seem to find where to go to make the changes to monitor settings. I would like to get the GUI working, even though I am practicing working without a mouse (point and click, my butt! I like command line stuff, but cant seem to make use of the graphical interfaces when I need them, due to monitor issue)

Can anyone tell me how to access the config file for this issue and where to make the needed changes? Ive seen a couple similar problems posted here, but none of them seem to be what I am looking for.

Thanks much!

Bri!


--------------------
How poor are they who have not patience. What wound did ever heal but by degrees? -Shakespeare
Go to the top of the page
 
+Quote Post
trukfixer
post Mar 23 2003, 04:47 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 23-March 03
From: Miami, Fl. USA
Member No.: 576



Ahh never mind. re-installed (clean install) server and selected custom, at the very end, got to where I could insert my monitor and video card settings. I went with minimum values (black and white monitor, 256K VRAM, 31.5Hz Vres 60 HZ Horiz, unprobed monitor, trio 3D video card, tested, worked fine.. All fixed..smile.gif

Hope this might help somebody in the future (at least those doing a server install)

Bri!


--------------------
How poor are they who have not patience. What wound did ever heal but by degrees? -Shakespeare
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 08:05 PM