Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Automake Problems.
Morbid
post Sep 28 2005, 10:34 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 28-September 05
Member No.: 5,563



I already have automake which is supose to also have aclocal. But it can't seem to find it. When I try to run automake I get this:

morbidjustice@linux:~> automake
automake: `configure.ac' or `configure.in' is required
morbidjustice@linux:~>

HUH?:scratch:

Help! It's "driving" me crazy!.....Garage door is going up, I'm pulling into the driveway and they are bringing out the straight jacket!

blink.gif

Ok, exactly what is it telling me to do here? I just re-installed automake and then tried to run it and it gave me this error.




linux:/home/morbidjustice/automake-1.9.6 # automake
configure.ac:39: version mismatch. This is Automake 1.9.5,
configure.ac:39: but the definition used by this AM_INIT_AUTOMAKE
configure.ac:39: comes from Automake 1.9.6. You should recreate
configure.ac:39: aclocal.m4 with aclocal and run automake again.
linux:/home/morbidjustice/automake-1.9.6 #

blink.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 02:45 PM