Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Linux Help. I Broke Somthing, maybe mbr/bootloader. i deno
post Sep 20 2005, 10:59 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 20-September 05
Member No.: 5,536

welps. i decided to install fedora core on a different hard drive, all goes well but when i rebooted it only kept on rebooting continously when it got to the bootloader, so i says to myself has to be the boot loader, so i install a smaller version of FC3 (not knowing fc4 was released) once it finished after boot i see the boot loader but it looks distorted, and it wont load saying something about executable type and i cant load xp or fc3, everything goes to shit from there. so then try installing redhat 9 hoping for a good install but it didnt work. then i installed phlak onto the harddrive in hopes of a new boot loader. well i got a new bootloader but it jus went back to the rebooting thing again. continuously rebooting. now i cant even run a installer for any version. btw i downloaded fc4 and tried that but i think i fragged something pretty good and it gets stuck at a unfamiliar loading screen. please helpp?!?!?!?! btw im a newb to the linux world
Go to the top of the page
+Quote Post
post Sep 20 2005, 12:28 PM
Post #2

Its GNU/

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3

Wow, this is a lot of problems. I'm not quite sure what the issue is. Where is the hard drive located to on the IDE chain? Primary Master/Primary slave/Secondary master/secondary slave?

What system are you installing this on? Desktop? Laptop? Specs?

Corey Quilliam
(former) Administrator

Want to help out Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th March 2018 - 05:25 AM