Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Pysolsoundserver Was Not Found ?, no game sounds, but system sounds ok
post Aug 30 2005, 07:25 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 30-August 05
Member No.: 5,465

Hello all- I have posted this question 4 other times in different help forums and have not received any answers! (OK there was 1 but it did not help)

I am running Debian. The system sounds work (startup / shutdown, etc) but the sounds are gone from the games (Pysol, Frozen Bubble, etc) I get this message: "Pysolsoundserver module was not found." Those sounds used to work.

I have run alsaconf, and turned up everything in alsamixer.

PLease help!!! Thank you very much.
Go to the top of the page
+Quote Post
post Sep 3 2005, 01:11 PM
Post #2

RMS is my Hero

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29

i guess you are missing some python module.

i did a google search on that..and i found that there were RPMs lying around for that.
So i guess installing these modules will fix the problem.

Hemant Kumar
user posted image
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd March 2018 - 06:49 PM