Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Mouse Problems, will not work on startup of X
post Aug 22 2005, 08:57 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 22-August 05
Member No.: 5,418

Just installed Suse 9.3 and I am using a Microsoft Trackball explorer mouse. When I first installed the software, the mouse worked fine. Suse asked if I wanted to set up my mouse when I logged on, I said yes. I changed my mouse to the trackball explorer option and tested it. worked fine. Now when I start up X, my mouse does not work. I have to tab over and open a terminal window and configure my mouse again. When I open the YaST control panel, my mouse is highlighted. Once I hit accept, it starts working again.
Go to the top of the page
+Quote Post
post Aug 22 2005, 10:27 AM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165

Is it conencted via USB? If so, try getting a USB-to-PS/2 adapter


Fixed your problem? Let us know! Online Event Management
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th March 2018 - 08:56 AM