Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Pcg-frv26 Startx Fatal Error T_t
TextBrowserAddic...
post Aug 21 2005, 06:47 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 21-August 05
Member No.: 5,415



Please... help me T_T

I have spent the last 32 hours trying to install Debian successfully. Yes... I did sleep for about 7 horus... but still!

The problem I have yet to overcome is a fatal error when trying to "startx"

It says something about my mouse not being detected, and displays weird lines in purple and green and yellow and red at the top of my screen. Due to the latter, I assumed it was a display settings issue, and used "xf86config" several times trying to find the right numbers. Somewhere it said somethign about my PCG-FRV26 having 1024x768 60Hz... Trusting that... and it's not working.

I'm at my witt's end and have yet to successfully boot ANY x-windows session. Any help is greatly appreciated. This is the first forum I've posted on, and about the 10000000000th that I've visited.

Thanks in advance,
Text
Go to the top of the page
 
+Quote Post
Jim
post Aug 21 2005, 09:49 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Star with your video drives. What kind of card do you have and have you attempted to install any of the drivers? If you tell me at least what kind of card you have we can't start to move from there.

It would also be helpful to post the tail of your /var/log/xorg file, though I know that is hard since you can't really "browse" the web unless you learn how to use a CLI browser. Don't worry, just post the jist of it if you can, specifically anything you think might be an error or causing the problem.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:21 AM