Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Failed Dependencies, Failed Dependencies
mankind117
post Mar 15 2003, 12:25 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 14-March 03
Member No.: 547



Hi,
I am trying to use rpm to install a program but it says
error: failed dependencies:
libfftw.so.2 is needed by grace-5.1.10-1
libpdf.so.1 is needed by grace-5.1.10-1
libpng.so.2 is needed by grace-5.1.10-1
libXm.so.3 is needed by grace-5.1.10-1
What can I do to fix this. I am new to linux.
Go to the top of the page
 
+Quote Post
chrisw
post Mar 15 2003, 08:11 AM
Post #2


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



you need to find the files that will install the needed
dependencies....

usually i got to rpmfind.net
and do a search for each file....without
the numbers and see which rpm's it finds....


--------------------

Chris W.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 01:35 PM